Keyword Insights - Our clustering feature is currently experiencing issues – Incident details

Our clustering feature is currently experiencing issues

Resolved
Major outage
Started 4 days agoLasted about 11 hours

Affected

App

Third Party: Google Cloud Console

Third Party: Google Cloud Dataflow

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Our clustering feature is currently experiencing issues due to an outage We’re waiting on a fix.