Slow order processing times

Major incident Google scraping API Clustering API Context API Title AI API Server
2022-03-15 10:09 CEST · 1 hour, 17 minutes

Updates

Resolved

We resolved the issue. It happened because of the Kubernetes update to 1.21.

March 15, 2022 · 11:27 CEST
Investigating

We are investigating an issue with the backend. The processing times are longer than usual.

March 15, 2022 · 10:11 CEST

← Back